Applicant Tracking - Links within printed applications leading to blank screen
Incident Report for Unified Talent
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 18:15 PDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2020 - 07:03 PDT
Investigating
We are aware that some users may be encountering errors upon trying to open links within printed applications. We have identified a workaround for the time being:

*Click on the applicant's blue folder
*Click on the HTML link (located on the right next to edit)
*Scroll to the bottom of the page to the Reference or Attachments section
*Click on the hyperlink to print the documents

We will continue to update you here with information as it becomes available.
Posted Apr 09, 2020 - 09:39 PDT
This incident affected: Unified Talent - US (Applicant Tracking, Employee Records, Perform) and Unified Talent - Canada (Applicant Tracking, Employee Records, Perform).